Identificado padrão de erro na instalação do Adobe Acrobat Reader no ReactOS 0.3.3


Entre os testes da instalação dos programas de produtividade-escritório e do Nero, resolvi testar a instalação do Adobe Acrobat Reader que vem no CD de instalação de muitos programas e que é útil para ler manuais e tutoriais destes programas. A versão escolhida foi a 5.0 em Português, ainda uma das mais utilizadas no lugar das mais recentes (6 e 7) que costumam não ser 100% compativeis com PDF antigos. A instalação em tudo lembrou a do Adobe Photoshop feita alguns artigos atrás pois a mesma travou o sistema no mesmo ponto, a que copia entradas para o registro do sistema do ReactOS.

Instalação do Adobe Acrobat Reader no ReactOS 0.3.3.Adobe Acrobat Reader 5.0 sendo instalado no ReactOS 0.3.3.Momento em que a instalação do Adobe Acrobat Reader 5.0 trava o sistema.

Instalação do Adobe Acrobat Reader no ReactOS 0.3.3.

Com este teste deu para perceber um padrão nos problemas de instalação de programas da Adobe no ReactOS, assim como já havia percebido um padrão nos problemas de instalação de programas da Corel (Draw e WordPerfect). Sendo os problemas idênticos e conhecidos, ficaria fácil para as citadas empresas modificar seus instaladores para que fossem compatíveis com o ReactOS. Pena que o sistema ainda não tem expressão mundial para forçar esta tomada de iniciativa por parte de grandes empresas produtoras de software, como o Linux em alguns casos já tem.

Anúncios